通达信红财神 通达信选股公式源码

来源:
导读 大家好,小华来为大家解答以上问题。通达信红财神,通达信选股公式源码很多人还不知道,现在让我们一起来看看吧! 通达信红财神(通...

大家好,小华来为大家解答以上问题。通达信红财神,通达信选股公式源码很多人还不知道,现在让我们一起来看看吧!

通达信红财神(通达信选股公式源码)飘渺橘孑2020-04-08 08:02:06

大家好,分享一个趋势指标

STICKLINE(C>REF(C,1),H,L,0,0),COLOR0000FF;STICKLINE(C>REF(C,1),O,C,3.1,1),COLOR000066;STICKLINE(C>REF(C,1),O,C,2.6,1),COLOR000099;STICKLINE(C>REF(C,1),O,C,2,1),COLOR0000CC;STICKLINE(C>REF(C,1),O,C,1.2,1),COLOR0000FF;STICKLINE(C>REF(C,1),O,C,0.4,1),COLORCC66FF;STICKLINE(C<REF(C,1),H,L,0,0),COLORFF0000;STICKLINE(C<REF(C,1),O,C,3.1,1),COLORCC0000;STICKLINE(C<REF(C,1),O,C,2.6,1),COLORFF4400;STICKLINE(C<REF(C,1),O,C,2,1),COLORFF8800;STICKLINE(C<REF(C,1),O,C,1.2,1),COLORFFCC00;STICKLINE(C<REF(C,1),O,C,0.4,1),COLORFFFF00;STICKLINE(C=REF(C,1),H,L,0,0),COLORFFFFFF;STICKLINE(C=REF(C,1),O,C,3.1,1),COLOR777777;STICKLINE(C=REF(C,1),O,C,2.6,1),COLOR999999;STICKLINE(C=REF(C,1),O,C,2,1),COLORBBBBBB;STICKLINE(C=REF(C,1),O,C,1.2,1),COLORDDDDDD;STICKLINE(C=REF(C,1),O,C,0.4,1),COLORFFFFFF;A0:=(L+H+C*2)/4;工作:EMA(A0,14)COLORYELLOW,LINETHICK1;度假:EMA(A0,25)COLORGREEN,LINETHICK2;A1X:=(工作-REF(工作,1))/REF(工作,1)*100;A2X:=(度假-REF(度假,1))/REF(度假,1)*100;G:=BARSLAST(CROSS(A1X,0));买入止损:REF(A0,G),COLORWHITE,LINETHICK1;A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;A5:=EMA(CLOSE,12)-EMA(CLOSE,26);A6:=EMA(A5,9);A7:=(A5<-0.1 AND A5>A6);财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,1);STICKLINE(C>REF(C,1)*1.09,C,O,3.1,0)COLOR000055;STICKLINE(C>REF(C,1)*1.09,C,O,2.6,0)COLOR000077;STICKLINE(C>REF(C,1)*1.09,C,O,2.1,0)COLOR000099;STICKLINE(C>REF(C,1)*1.09,C,O,1.5,0)COLOR0000BB;STICKLINE(C>REF(C,1)*1.09,C,O,0.9,0)COLOR0000DD;STICKLINE(C>REF(C,1)*1.09,C,O,0.3,0)COLOR0000FF;STICKLINE(C<REF(C,1)*0.901,C,O,3.1,0)COLOR005500;STICKLINE(C<REF(C,1)*0.901,C,O,2.6,0)COLOR007700;STICKLINE(C<REF(C,1)*0.901,C,O,2.1,0)COLOR009900;STICKLINE(C<REF(C,1)*0.901,C,O,1.5,0)COLOR00BB00;STICKLINE(C<REF(C,1)*0.901,C,O,0.9,0)COLOR00DD00;STICKLINE(C<REF(C,1)*0.901,C,O,0.3,0)COLOR00FF00;减:IF(A2X>=0,度假,DRAWNULL),COLORMAGENTA,LINETHICK2;少:IF(A1X>=0,工作,DRAWNULL),COLORRED,LINETHICK2;操:IF(A1X>=0,买入止损,DRAWNULL),LINETHICK2,COLORRED;作:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,DRAWNULL),COLORGREEN,POINTDOT;顺:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,DRAWNULL),COLORGREEN,POINTDOT;应:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORGREEN,CIRCLEDOT;趋:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,DRAWNULL),COLORGREEN,POINTDOT;势:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,DRAWNULL),COLORGREEN,POINTDOT;破:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,DRAWNULL),COLORGREEN,POINTDOT;位:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,DRAWNULL),COLORGREEN,POINTDOT;出:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,DRAWNULL),COLORGREEN,POINTDOT;

C2:=REF(C,1);涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);STICKLINE(涨停,OPEN,CLOSE,1.5,0),COLORRED;STICKLINE(涨停,H,L,0,0),COLORRED;跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);STICKLINE(跌停,OPEN,CLOSE,1.5,0),COLORGREEN;STICKLINE(跌停,H,L,0,1),COLORGREEN;

通达信趋势指标公式

本文到此结束,希望对大家有所帮助。

标签:

版权声明:转载此文是出于传递更多信息之目的。若有来源标注错误或侵犯了您的合法权益,请作者持权属证明与本网联系,我们将及时更正、删除,谢谢您的支持与理解。